Welcome to The FlyingGiants! - please login or click this bar to join our community...

 

Welcome to The FlyingGiants Community! We're all about fun, and inside you'll find the greatest, friendliest, and most helpful group of people around! If this is your first time visiting, please check out site, and click here to sign up! We hope to see you soon!!

Go Back   FlyingGiants > Giant Scale Planes > Build Threads
Forgot your password? Create a new account


Reply
 
Thread Tools
Old 03-11-2014, 01:36 AM   #6076
nxconvict
Gettin' Lower!
 
Join Date: Oct 2011
Location: United States, OH, West Farmington
Posts: 86
Default

looks good
nxconvict is offline   Reply With Quote
Old 03-11-2014, 01:49 AM   #6077
bryansifsof44
FlyAK
 
Join Date: Mar 2013
Location: United States, AK, Anchorage
Posts: 13
Default

I've narrowed my servo choice down to the Savox 2231 and the bls157. Anyone running the 2231 in their 91? If so, does the tall servo fit in the servo wholes with out issue or modification?
Thanks
bryansifsof44 is online now   Reply With Quote
Old 03-11-2014, 07:27 PM   #6078
Grizzdaddy2002
Doo It! Doo It!
 
Grizzdaddy2002's Avatar
 
Join Date: Jan 2012
Location: United States, AR, Cabot
Posts: 144
Default

Ran into this today....I think label was just stuck on there wrong. Waiting on smartfly to email me back to ensure. I was freaking out and was like there is no way that is right.
Attached Thumbnails
  • Click image for larger version

Name:	20140311_191220.jpg
Views:	72
Size:	65.7 KB
ID:	629856 65.7 KB · Views: 72

  • Click image for larger version

Name:	20140311_191203.jpg
Views:	66
Size:	60.1 KB
ID:	629857 60.1 KB · Views: 66


Last edited by Grizzdaddy2002; 03-11-2014 at 10:17 PM.
Grizzdaddy2002 is offline   Reply With Quote
Old 03-11-2014, 08:25 PM   #6079
reyn3545
Bad-ass Super Contributor!
 
reyn3545's Avatar
 
Join Date: Oct 2006
Location: Alpharetta, GA
Age: 55
Posts: 9,201
Default

Don't you have it plugged in backwards?

It should look like this...


https://www.smart-fly.com/Products/E...14_top_med.jpg

Last edited by reyn3545; 03-11-2014 at 08:31 PM.
reyn3545 is offline   Reply With Quote
Old 03-11-2014, 09:11 PM   #6080
Huckeneer
Bad-ass Super Contributor!
 
Huckeneer's Avatar
 
Join Date: Jan 2006
Location: United States, TX, Midland
Age: 23
Posts: 1,571
Send a message via AIM to Huckeneer
Default

Hey guys

Anyone running a DA60 on standard mufflers? Hows the power?

Jamie
__________________
Team Futaba
Desert Aircraft / Team Hacker Brushless Motors
4titude RC Fuel Tanks / Vess Aero
Higher Plane Productions
Jamie Hicks
Huckeneer is offline   Reply With Quote
Old 03-11-2014, 09:17 PM   #6081
Grizzdaddy2002
Doo It! Doo It!
 
Grizzdaddy2002's Avatar
 
Join Date: Jan 2012
Location: United States, AR, Cabot
Posts: 144
Default

Quote: Originally Posted by reyn3545
View Post
Don't you have it plugged in backwards?

It should look like this...


https://www.smart-fly.com/Products/E...14_top_med.jpg

No, If you look at the picture, it is right because of the female ends on the smart fly goes to the rx. The label was stuck on it wrong and it had me for a quick second. The rx will only plug up one way and only on one end

Look at it again and you will see

I just hope that the label was the only thing that was installed backwards. Should get a discount for mislabeled part LOL
Grizzdaddy2002 is offline   Reply With Quote
Old 03-11-2014, 09:34 PM   #6082
reyn3545
Bad-ass Super Contributor!
 
reyn3545's Avatar
 
Join Date: Oct 2006
Location: Alpharetta, GA
Age: 55
Posts: 9,201
Default

OK.. I didn't look at the connectors, just the label... hopefully it was just backwards as you mentioned.

In fact, if you look at the link I posted... both your picture and my picture have the power leads coming out on the side away from the receiver.... looks like you are right!

I bought a Competition 12 for my 6014 to use on a CARF Pitts... and one of the Deans power connectors on the board doesn't deliver power to the servos. I've used Smart-fly forever and never seen a problem... now yours and mine within a week!
reyn3545 is offline   Reply With Quote
Old 03-11-2014, 09:44 PM   #6083
Grizzdaddy2002
Doo It! Doo It!
 
Grizzdaddy2002's Avatar
 
Join Date: Jan 2012
Location: United States, AR, Cabot
Posts: 144
Default

I had a similar issue with my eq6 on my AJ slick, but turned out to be a bad deans on my fromeco battery. Soldered a new one on it and all is good now.

Not sure if that could be your issue as well, but you could eliminate that by getting another battery and trying it.
Grizzdaddy2002 is offline   Reply With Quote
Old 03-11-2014, 09:50 PM   #6084
reyn3545
Bad-ass Super Contributor!
 
reyn3545's Avatar
 
Join Date: Oct 2006
Location: Alpharetta, GA
Age: 55
Posts: 9,201
Default

Nope... I took the battery/extensions/switch that was working perfectly and swapped it over to the side that wasn't working.... and it still wasn't working. It is a very strange thing.. the receiver will light up, the 5v ground lights will come on, but the battery light will not, and the servos don't get any power.

I'm sure they'll send me another, but it means probably a couple of weekends without the plane... when I found the problem, I was setting up control throws on Saturday, hoping for a maiden on Sunday. Glad I found it on the ground, but hated to see another delay at this late stage.
reyn3545 is offline   Reply With Quote
Old 03-12-2014, 07:42 AM   #6085
rduley
Beauty and the Beast
 
rduley's Avatar
 
Join Date: Feb 2006
Location: waynesville, ohio
Posts: 12,444
Default

Quote: Originally Posted by Huckeneer
View Post
Hey guys

Anyone running a DA60 on standard mufflers? Hows the power?

Jamie
Hey Jamie,

I was going with the 60 on std mufflers, but changed to the 70. The 70 has great power, very smooth from idle to full, from what I understand the 60 on pipes is very close to the 70. But the 60 on std mufflers looses 200-300 rpm. I have 8 flights on mine.....nice flying plane
__________________
Rob

I've been banned from the kingdom numerous times, but I've been able to re-establish my position as slave by bringing ice cream!!!!1
rduley is offline   Reply With Quote
Old 03-12-2014, 08:56 AM   #6086
ghoffman
Bad-ass Super Contributor!
 
Join Date: Nov 2009
Location: New Hampshire, USA
Posts: 4,984
Default

Quote: Originally Posted by Huckeneer
View Post
Hey guys

Anyone running a DA60 on standard mufflers? Hows the power?

Jamie
I used to have a DA-60 (s/n 0002)on a Jtech Pitts and with a Mej 24-10TH it turned 6300. The DA-60 I have now on an RE-2 pipe turns the same prop at 6800. If you plug these values into the prop calculator spreadsheet, the 24-10 at 6800 has a static thrust of 37 pounds versus 32 pounds for the 6300 value (both including fuse drag). In our testing the real world thrust with a digital fish scale, these numbers are pretty accurate. Because of sound, I really cannot run the "stock" mufflers on the -70 or the Pitts style so my options were only the pipe or can.

Last edited by ghoffman; 03-12-2014 at 09:14 AM.
ghoffman is offline   Reply With Quote
Old 03-12-2014, 09:12 AM   #6087
reyn3545
Bad-ass Super Contributor!
 
reyn3545's Avatar
 
Join Date: Oct 2006
Location: Alpharetta, GA
Age: 55
Posts: 9,201
Default

what program are you using for thrust calculations?
reyn3545 is offline   Reply With Quote
Old 03-12-2014, 09:27 AM   #6088
ghoffman
Bad-ass Super Contributor!
 
Join Date: Nov 2009
Location: New Hampshire, USA
Posts: 4,984
Default

It is a spreadsheet from the late, great PE Rievers (sp?).
ghoffman is offline   Reply With Quote
Old 03-12-2014, 10:55 AM   #6089
brandonduley
Let's go flying!!
 
brandonduley's Avatar
 
Join Date: Mar 2007
Location: Lebanon, OH
Age: 30
Posts: 27,050
Default

Got some stick time on one of these for the first time yesterday, stole the radio from some old guy I know, good flying plane, plenty of power with the 70 strapped to the front it.
__________________
brandonduley is offline   Reply With Quote
Old 03-12-2014, 11:04 AM   #6090
reyn3545
Bad-ass Super Contributor!
 
reyn3545's Avatar
 
Join Date: Oct 2006
Location: Alpharetta, GA
Age: 55
Posts: 9,201
Default

OK.. saw your screen print... I have the same application, I was looking for something with a little less "detail"... for example, I don't know what the "prop constant" value does, and if I don't have the exact prop as one of the options, guessing wrong can change the numbers pretty significantly.
reyn3545 is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 5 (1 members and 4 guests)
cage23
Thread Tools



All times are GMT -5. The time now is 03:50 AM.

All Flyinggiants.com content copyright 2006-2014 by RCGroups.com, LLC except where otherwise indicated. The Flyinggiants.com logo is a trademark of RCGroups.com, LLC.
Please report any misuse of our trademarks or copyright violations using the contact form.
RCGroups Network :: RCGroups :: The E Zone :: Lift Zone :: RC Power :: Crackroll :: RC Cars

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.