logo
Thread Tools
Old 11-05-2011, 04:48 PM
AeroSheldon is online now
Find More Posts by AeroSheldon
3D Legion
AeroSheldon's Avatar
United States, CO, Highlands Ranch
Joined Jan 2006
2,221 Posts
Question
EW6 and 8fg question

8fg and EQ6 users:

I just got another 7950 for my rudder and I can get the center perfect, right is perfect low and high rates. Left is perfect on low rates, but when I try to get more throw on the high rate it just stops short.

Any advice is appreciated!! TIA
AeroSheldon is online now Find More Posts by AeroSheldon
Reply With Quote
Old 11-06-2011, 09:37 AM
rrritchey is offline
Find More Posts by rrritchey
Registered User
Phoenix, AZ
Joined Sep 2006
399 Posts
Hi,
All adjustments should be done on high rates. All mechanical adjustments should be done on high rates. You should mechanically get your high rate servo throw VERY close to where you want it before you start using the Eq6 adjustments. Disconnect the rudder, reset the channel and see if you get equal throw both ways on the servo.
rrritchey is offline Find More Posts by rrritchey
Site Sponsor
Reply With Quote
Old 11-06-2011, 11:03 AM
bullittjeff is offline
Find More Posts by bullittjeff
Registered User
bullittjeff's Avatar
United States, OH, Pickerington
Joined Sep 2008
360 Posts
Quote:
Originally Posted by AeroSheldon View Post
8fg and EQ6 users:

I just got another 7950 for my rudder and I can get the center perfect, right is perfect low and high rates. Left is perfect on low rates, but when I try to get more throw on the high rate it just stops short.

Any advice is appreciated!! TIA
Are your servos on one side of the airframe or opposing sides
bullittjeff is offline Find More Posts by bullittjeff
Reply With Quote
Old 11-06-2011, 11:09 AM
AeroSheldon is online now
Find More Posts by AeroSheldon
3D Legion
AeroSheldon's Avatar
United States, CO, Highlands Ranch
Joined Jan 2006
2,221 Posts
opposing. I wanted to even the force on the rudder horns.
AeroSheldon is online now Find More Posts by AeroSheldon
Reply With Quote
Old 11-06-2011, 12:40 PM
bullittjeff is offline
Find More Posts by bullittjeff
Registered User
bullittjeff's Avatar
United States, OH, Pickerington
Joined Sep 2008
360 Posts
Make sure the pushrods are the same length and get it as close as possible mechanically. Do you have a spare channel available? You can put them on seperate channels and adjust further through the radio.
bullittjeff is offline Find More Posts by bullittjeff
Reply With Quote
Old 11-06-2011, 01:22 PM
JoeAirPort is online now
Find More Posts by JoeAirPort
RC Enthusiast
JoeAirPort's Avatar
Milwaukee, WI
Joined Jan 2006
8,206 Posts
Futaba clips the end point when you have too much sub trim. You may be able to set it to 140 in the tx but it won't go past 110 physically, for example. Not an EQ problem, a Futaba problem. Zero your sub trim and see if it helps.
JoeAirPort is online now Find More Posts by JoeAirPort
Reply With Quote
Old 11-06-2011, 03:40 PM
AeroSheldon is online now
Find More Posts by AeroSheldon
3D Legion
AeroSheldon's Avatar
United States, CO, Highlands Ranch
Joined Jan 2006
2,221 Posts
got it, thanks! I did measure each side's linkage to get them the same already. It wasn't subtrim but it must have been the end points.
AeroSheldon is online now Find More Posts by AeroSheldon
Reply With Quote



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools