logo
Thread Tools
Old 09-29-2012, 08:59 AM
AHicks is online now
Find More Posts by AHicks
Registered User
Joined May 2009
1,722 Posts
With the cooler temperatures, you might want to richen the mixture screws slightly (play with the needles).
AHicks is online now Find More Posts by AHicks
Reply With Quote Quick reply to this message
Sign up now
to remove ads between posts
Old 09-29-2012, 09:51 AM
JCFLYR is offline
Find More Posts by JCFLYR
Team Chaos
JCFLYR's Avatar
United States, MI, Mason
Joined Apr 2011
840 Posts
Quote:
Originally Posted by Theflyinglineman View Post
Hello Gents
Quick question for the experts? My DLE 111 runs great with one exception when I first start it. I only have to flip the prop 2 times with choke closed the open choke ignition on and it starts up with the first flip the problem is after a few second it seems to be missing or something because if I don't work the throttle it will shut off this usually only happens on first flight of the day but it misses pretty hard. It seems that after it warms up it transitions pretty well idles Aron 12 6 tops out around 65 just wondering if the low end is just a touch lean what do you guys think.
This isn't much of an answer but if it's any consolation my DLE-111 just started that after about 90 flights or so. It will start then shut off after a few seconds. I have to reprime and restart and then she is fine. I am not getting the misfiring though. Your idle seems pretty close and the high end is about right depending on prop size and pitch.
JCFLYR is offline Find More Posts by JCFLYR
Reply With Quote Quick reply to this message
Old 09-29-2012, 01:14 PM
clivem is offline
Find More Posts by clivem
Registered User
clivem's Avatar
South Africa, KZN, Pietermaritzburg
Joined Nov 2009
1,012 Posts
Quote:
Originally Posted by Theflyinglineman View Post
Hello Gents
Quick question for the experts? My DLE 111 runs great with one exception when I first start it. I only have to flip the prop 2 times with choke closed the open choke ignition on and it starts up with the first flip the problem is after a few second it seems to be missing or something because if I don't work the throttle it will shut off this usually only happens on first flight of the day but it misses pretty hard. It seems that after it warms up it transitions pretty well idles Aron 12 6 tops out around 65 just wondering if the low end is just a touch lean what do you guys think.
if its spluttering its hardly lean. are you choking it with the ignition on? you should be, then when it pops, choke off and flip to start. could be its priming a bit much and is actually slightly flooded if anything. Also do not worry if its cooler and it does this. gas engines need to get up to running temps to run well. let it warm up, if all is well when its warm leave it alone.
clivem is offline Find More Posts by clivem
Reply With Quote Quick reply to this message
Old 10-02-2012, 07:56 AM
JCFLYR is offline
Find More Posts by JCFLYR
Team Chaos
JCFLYR's Avatar
United States, MI, Mason
Joined Apr 2011
840 Posts
My DLE-111 is starting to kick back pretty bad while choking and while trying to start. This just started after about 100 flights or so. Is this a timing issue or am I choking too much? I normally choke 3 or 4 clicks off of idle.
JCFLYR is offline Find More Posts by JCFLYR
Last edited by JCFLYR; 10-03-2012 at 07:37 AM.
Reply With Quote Quick reply to this message
Old 10-20-2012, 07:15 PM
Theflyinglineman is offline
Find More Posts by Theflyinglineman
God is life
Theflyinglineman's Avatar
United States, FL, Sarasota
Joined Oct 2010
499 Posts
I made the switch to synthetic oil today motor ran great but I noticed a lot more oil on bottom of cowl after on flight. I think I prob have to lean it out a touch what do you guys think?

Thanks

Adam
Theflyinglineman is offline Find More Posts by Theflyinglineman
Reply With Quote Quick reply to this message
Old 10-21-2012, 03:02 AM
boostoman is offline
Find More Posts by boostoman
Registered User
boostoman's Avatar
Muscat, Oman
Joined May 2010
162 Posts
hey guys I was wandering if you could help me. I have a DLE30 and i managed to get it tunned well to topend and the low needle, but my issue is that when I close the throttle the engine's rpm doesnt want to drop to the set idle of around 2,000rpm. it stays at 2,800 and i have to pump the throttle a few times then the rmp drops. can someone help me resolve this issue.
boostoman is offline Find More Posts by boostoman
Reply With Quote Quick reply to this message
Old 10-21-2012, 04:52 AM
bss_flyinggiants is offline
Find More Posts by bss_flyinggiants
Registered User
Joined Mar 2009
168 Posts
I have the issue other way on DLE 55. Been trying to tune for couple of weekends. When I cut the throttle all the way to idle from full, it goes to around 1300-1400 and slowly picks up to 1700-1800 in few seconds. Overall engine is running good except this idle situation. What could be the problem. From where I am on needles - If I richen the low end it hasitates to go to full and if I lean it engine dies in transition. If I lean high end I can reach 7000rpm max.

I've run around 10 liters of petrol on 40:1 Redline through it. XOAR 22x8 beechwood. I'm getting 6900rpm max.

Thanks.
PS:Also the carb is new.
bss_flyinggiants is offline Find More Posts by bss_flyinggiants
Reply With Quote Quick reply to this message
Old 10-21-2012, 08:40 AM
AHicks is online now
Find More Posts by AHicks
Registered User
Joined May 2009
1,722 Posts
Quote:
Originally Posted by boostoman View Post
hey guys I was wandering if you could help me. I have a DLE30 and i managed to get it tunned well to topend and the low needle, but my issue is that when I close the throttle the engine's rpm doesnt want to drop to the set idle of around 2,000rpm. it stays at 2,800 and i have to pump the throttle a few times then the rmp drops. can someone help me resolve this issue.
First thought is you may have your low speed a hair lean? The engine should sound a little "lumpy", not real even, when idling. Second thought is your throttle plate may be loose on the shaft, struggling to recenter itself when you lower the throttle on occasion? Last, you may find none of the above, problem being your idle speed is a hair high. Lowering it a bit might make the transition down a little more reliable as well....
AHicks is online now Find More Posts by AHicks
Last edited by AHicks; 10-21-2012 at 08:47 AM.
Reply With Quote Quick reply to this message
Old 10-21-2012, 09:20 AM
PropsnWings is offline
Find More Posts by PropsnWings
AMA LM CD IP
PropsnWings's Avatar
Joined Jul 2011
4,385 Posts
Is your linkage smooth? What servo are you using on the throttle. "pumping" the servo makes me think the linkage is binding, or the servo has gear slop.
PropsnWings is offline Find More Posts by PropsnWings
Reply With Quote Quick reply to this message
Old 10-23-2012, 12:06 AM
boostoman is offline
Find More Posts by boostoman
Registered User
boostoman's Avatar
Muscat, Oman
Joined May 2010
162 Posts
AHicks,
thanks for the info I will check the LSN to see if it's lean. and i will lower the idle hopefuly it would resolve the issue.
propsnwings,

there is no binding on the servo nothing is touching the servo linkage I checked that
boostoman is offline Find More Posts by boostoman
Reply With Quote Quick reply to this message
Old 10-23-2012, 07:33 PM
Captinjohn 2 is offline
Find More Posts by Captinjohn 2
Suspended Account
Joined Apr 2011
1,054 Posts
Quote:
Originally Posted by JohnBer View Post
honestly , i did the tach tune thing.......aftrer about umteen tries.....TUNE IT TO WhERE IT SOUNDS THJE BEST!!!!!! forgit all the rest of the bs and make it reliable.
You will be much happier.
GOOD ADVICE.....DO YOU WANT TO READ NUMBERS OR HAVE A ENGINE THAT SOUNDS RIGHT? iT IS EASY TO TUNE A ENGINE BY EAR.
Captinjohn 2 is offline Find More Posts by Captinjohn 2
Reply With Quote Quick reply to this message
Old 11-04-2012, 11:36 PM
n_o_v8_r is offline
Find More Posts by n_o_v8_r
Registered User
United States, NE, Waverly
Joined Jul 2012
22 Posts
Found this on a Ricardo Search:
SWEET - Check out the picture!!!

http://www.suasnews.com/2010/05/333/...ne-uas-engine/
n_o_v8_r is offline Find More Posts by n_o_v8_r
Reply With Quote Quick reply to this message
Old 12-10-2012, 03:54 PM
JCFLYR is offline
Find More Posts by JCFLYR
Team Chaos
JCFLYR's Avatar
United States, MI, Mason
Joined Apr 2011
840 Posts
Hey guyz, I opened up the jug on my DLE-55 to put a Bowman ring on and found I have some slop on the rod bearing connecting the piston rod to the crankshaft. Is there supposed to be slop there or is that a tight fit? I have one place telling me they can replace that bearing and another saying you can't do it, the whole crankshaft assembly must be replaced. Any help would be appreciated! Thanks, JC
JCFLYR is offline Find More Posts by JCFLYR
Reply With Quote Quick reply to this message
Old 12-16-2012, 10:42 AM
JCFLYR is offline
Find More Posts by JCFLYR
Team Chaos
JCFLYR's Avatar
United States, MI, Mason
Joined Apr 2011
840 Posts
Hey guyz, what's the best way to clean the carbon build up on the piston head? Puttin' on the new bowman rings on the DLE-111 and DLE-55. Thanks.....JC
JCFLYR is offline Find More Posts by JCFLYR
Reply With Quote Quick reply to this message
Old 03-07-2013, 11:32 AM
jtfdez is offline
Find More Posts by jtfdez
Registered User
jtfdez's Avatar
Santiago - Chile
Joined Nov 2006
188 Posts
Maybe a silly question.....I want to cut a little the staks of both standar muffler on my da120. There is any lost or gain on performance doing this or just increase noise????

thanks
Regards
Julio F.
jtfdez is offline Find More Posts by jtfdez
Reply With Quote Quick reply to this message


Quick Reply
Message:


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
best prop for mvvs 2.15 gas engine. alexspano Gas Engines 4 08-13-2015 05:42 AM
Engine tuning help. xurifle06 Gas Engines 16 05-10-2015 06:08 AM
Gas engine test bench Kiwi General Discussion 4 01-28-2008 06:40 AM
re;Who can help me look for carbs for 200cc gas engine alfonso8182003 Gas Engines 8 05-19-2007 07:19 PM
Gas Engine Break In? Chris Gas Engines 9 06-05-2006 07:12 PM