logo
Thread Tools
This thread is privately moderated by Jwall, who may elect to delete unwanted replies.
Old 02-09-2015, 09:22 PM
scottsala is offline
Find More Posts by scottsala
Registered User
Joined Nov 2007
22 Posts
Is there a specific torque for the 2 carb attach bolts?
scottsala is offline Find More Posts by scottsala
Reply With Quote Quick reply to this message
Sign up now
to remove ads between posts
Old 02-10-2015, 12:58 AM
jaync is offline
Find More Posts by jaync
Registered User
jaync's Avatar
United States, NC, Havelock
Joined Nov 2014
1,154 Posts
Good question... I was wondering the same thing. Where can you find torque specs on these RC engines. I want to put bowman rings in and would like to know the torque specs on the head bolts... People just loctite and tighten in a cross pattern. Dont want them to come loose or leak. Thanks
jaync is offline Find More Posts by jaync
Reply With Quote Quick reply to this message
Old 02-10-2015, 05:57 AM
Capt. Roll is offline
Find More Posts by Capt. Roll
Registered User
Capt. Roll's Avatar
United States, TX, Fort Worth
Joined Oct 2011
1,108 Posts
This may help you some; taken from the DA-60 manual.
Capt. Roll is offline Find More Posts by Capt. Roll
Reply With Quote Quick reply to this message
Old 02-10-2015, 10:00 AM
jaync is offline
Find More Posts by jaync
Registered User
jaync's Avatar
United States, NC, Havelock
Joined Nov 2014
1,154 Posts
Awesome thank you. I'm sure that will be in the ball park for a dle then I hope lol.
jaync is offline Find More Posts by jaync
Reply With Quote Quick reply to this message
Old 02-28-2015, 11:56 PM
orthobird is offline
Find More Posts by orthobird
I hammer at 1500 feet
orthobird's Avatar
United States, LA, Shreveport
Joined Apr 2012
8,226 Posts
I am posting a question for a friend. He has a DLE 55 R, and he purchased the motor brand new, this past summer. He has it in a aeroworks extra, and does mostly sport and IMAC flying. HE has over 100 flights on it.
He has recently done some changes.
bear with me, and i will get to the question.,....

the original muffler has cracked three times. he has re-welded it, and even the OHS has sent him two replacement mufflers as well!!

forgot who it is, but i suspect the person from VVRC.

all of them have cracked.

ok, he just recently purchased a JTEC muffler, during the winter.

and

we have been practicing IMAC, and on long down lines
the motor would

hiccup!!!


so, past 3 weeks, we replaced the clunk with a felt clunk from Home Depot lawn and garden department.


ok, what happened today, and please forgive me for being so long winded [​IMG]


today, he got a dead stick!!!

bad news

but no damage to the airplane, besides a cracked propeller.


this is what we happened.

while we were practicing, (he has a high idle, turned on immediately upon take off), everytime he came out of Immelmann, and lowered throttle all the way to make the spin, the motor, once the airplane broke, would sound like it was about to turn off. on the way down,he would be bursting the throttle.

eventually, it died on him.


ok, we changed out the prop,

and on the ground:

1. transition from idle to WOT, great, no problem.
2. idle is ok. (hold a minute here)
3. ok, if WOT, and drop throttle immediately down, then with stick all the way down, it still has a high idle, like over 2000 rpm, then over a 20 second period, the idling comes down slowly, then to a rough idle.
4. if at this point, he punches it, it will transition great to WOT.

anyone have any ideas of what it could be.


he has a CM6 spark plug, he just changed out as well. ??

also, i checked his throttle servo, and when he brought the stick down, the servo did the same.
orthobird is offline Find More Posts by orthobird
Reply With Quote Quick reply to this message
Old 03-01-2015, 01:12 AM
eclipso is offline
Find More Posts by eclipso
Registered User
United States, AZ, Tucson
Joined Apr 2010
183 Posts
You have a lot of things listed that you and your friend did but your going all over the place for troubleshooting. First things is get rid of the filter you should never run a filter in the on board fuel tank. It is causing your engine to run lean and it hasn't even gotten clogged up yet. Filter your gas from the can to the plane. It is likely your tuning.
eclipso is offline Find More Posts by eclipso
Reply With Quote Quick reply to this message
Old 03-01-2015, 02:50 AM
bob_nj is offline
Find More Posts by bob_nj
Registered User
bob_nj's Avatar
United States, NJ, Vineland
Joined Jan 2006
1,456 Posts
The same thing happened to me with my 55RA, but I wasn't so lucky.
The idle thing, and then the dead stick.
I'll look at my log to see what all I did to the engine after that.

The one thing I know that I did was the reed block mod.

Sorry about his misfortune.

Bob
bob_nj is offline Find More Posts by bob_nj
Reply With Quote Quick reply to this message
Old 03-01-2015, 08:02 AM
orthobird is offline
Find More Posts by orthobird
I hammer at 1500 feet
orthobird's Avatar
United States, LA, Shreveport
Joined Apr 2012
8,226 Posts
Quote:
Originally Posted by eclipso View Post
You have a lot of things listed that you and your friend did but your going all over the place for troubleshooting. First things is get rid of the filter you should never run a filter in the on board fuel tank. It is causing your engine to run lean and it hasn't even gotten clogged up yet. Filter your gas from the can to the plane. It is likely your tuning.
i will tell him this, thank you.
orthobird is offline Find More Posts by orthobird
Reply With Quote Quick reply to this message
Old 03-01-2015, 08:03 AM
orthobird is offline
Find More Posts by orthobird
I hammer at 1500 feet
orthobird's Avatar
United States, LA, Shreveport
Joined Apr 2012
8,226 Posts
Quote:
Originally Posted by bob_nj View Post
The same thing happened to me with my 55RA, but I wasn't so lucky.
The idle thing, and then the dead stick.
I'll look at my log to see what all I did to the engine after that.

The one thing I know that I did was the reed block mod.

Sorry about his misfortune.

Bob
Thank you Bob,
luckily, he saved his airplane. He is a very lucky guy indeed.
only broke the prop!!

let me know if you find anything.
orthobird is offline Find More Posts by orthobird
Reply With Quote Quick reply to this message
Old 03-01-2015, 01:02 PM
kaboomski is online now
Find More Posts by kaboomski
In thrust we trust!
kaboomski's Avatar
Finland, Uusimaa, HKI
Joined Feb 2010
255 Posts
Could the reason be fuel starvation?

Here is a picture of the clunk type we are using. The engine will easily run half a minute without the clunk even touching the gas. We buy these from chainsaw shops (Husqvarna). It looks like plastic but I guess is isn't.

--kaboomski;
kaboomski is online now Find More Posts by kaboomski
Reply With Quote Quick reply to this message
Old 03-01-2015, 01:51 PM
vmceachern is offline
Find More Posts by vmceachern
You can't fix STUPID
vmceachern's Avatar
Texas City, Tx
Joined Dec 2008
4,506 Posts
I agree with Ortho. Get rid of the filter and use a standard clunk. Double filter your fuel can. It should tune in properly with out it.
vmceachern is offline Find More Posts by vmceachern
Reply With Quote Quick reply to this message
Old 03-02-2015, 01:26 AM
bob_nj is offline
Find More Posts by bob_nj
Registered User
bob_nj's Avatar
United States, NJ, Vineland
Joined Jan 2006
1,456 Posts
Quote:
Thank you Bob,
luckily, he saved his airplane. He is a very lucky guy indeed.
only broke the prop!!

let me know if you find anything.
After looking at my notes, it seems that after the reed block mod the engine
idled better, but I haven't flown it much since Winter was on the way.

My DLE 30 started acting up late October and took a complete dump too.
This engine didn't flat out die.
Just ran really really bad no matter what I did.
I tried EVERRYTHING on that engine, then finally sent it out for repair.
The 30 was an older engine, the 55 was newer.

I guess you get what you pay for huh?

Good luck
Bob
bob_nj is offline Find More Posts by bob_nj
Reply With Quote Quick reply to this message
Old 05-11-2015, 01:23 AM
oachidori is offline
Find More Posts by oachidori
F22 Raptor fun
oachidori's Avatar
Romania, Bucharest
Joined Nov 2010
191 Posts
I have an engine DLE 55RA and I have some problems with it. In the middle of the flight it is stop. My fuel tank is like this: http://phoenixmodels.ro/shop/rezervo...ii-p-1146.html
Could be a problem with the fuel tank or other problem. I verified the temperature ahfer stop and it is ok. All the adjustments are ok.
I think it must to film this because I saw almost all the time it is stop when is inverted.
Have you any idea?
oachidori is offline Find More Posts by oachidori
Reply With Quote Quick reply to this message
Old 05-11-2015, 01:29 AM
bob_nj is offline
Find More Posts by bob_nj
Registered User
bob_nj's Avatar
United States, NJ, Vineland
Joined Jan 2006
1,456 Posts
I had a 55RA do the same thing to me last summer.
Damaged a nice plane too.
I did the reed block mod and it seems to be ok now, just a major inconvenience
to have to do a lot of work to it, and then still not be sure how or if it will
run consistently.

My buddy has a DLE 60 twin that he's done everything too, but it still won't run right.

Several flame outs, leans out inverted, and quits if you push the nose down.

Oy Vey...
bob_nj is offline Find More Posts by bob_nj
Reply With Quote Quick reply to this message
Old 05-12-2015, 05:14 AM
orthobird is offline
Find More Posts by orthobird
I hammer at 1500 feet
orthobird's Avatar
United States, LA, Shreveport
Joined Apr 2012
8,226 Posts
just as a follow up, we did the reed block mods, and it is fixed. Kept the same filter, which helps. NO more dead sticks!
orthobird is offline Find More Posts by orthobird
Reply With Quote Quick reply to this message


Quick Reply
Message:


Currently Active Users Viewing This Thread: 3 (0 members and 3 guests)
 
Thread Tools