logo
Thread Tools
Old 08-15-2019, 06:57 AM
buckeyeflyer is offline
Find More Posts by buckeyeflyer
Go Bucks!!!
buckeyeflyer's Avatar
United States, OH, Somerset
Joined Nov 2012
2,851 Posts
Quote:
Originally Posted by hpdrifter View Post
Actually, it's not Gernot's plane. But he has one just like this too in Black &Yellow. I was stunned when I discovered CB200 in his plane. Asked him if he has ever experienced any kind of problems or if he heard about any problems with CB200. His answer to both questions was NO.



I have to remind you that I don't work for Jeti or represent Jeti or am sponsored by Jeti. Everything what I'm saying is my own personal opinion. It's what I would do. I wouldn't use CB200 in 40% airplane. But as you can see, a lot of people do without any problems. So go figure.
Ed now thatís a good post...
Sorry things had to get so heated.. We just
want people to understand that this is a real issue and for some reason not with everyone.

Just want everyone to be safe and enjoy flying.
buckeyeflyer is offline Find More Posts by buckeyeflyer
Reply With Quote Quick reply to this message
Sign up now
to remove ads between posts
Old 08-15-2019, 11:45 AM
hpdrifter is offline
Find More Posts by hpdrifter
Registered User
United States, UT, Park City
Joined Mar 2009
138 Posts
Quote:
Originally Posted by buckeyeflyer View Post


We just
want people to understand that this is a real issue and for some reason not with everyone.

You should have said "and for some reason not with most of them".



Sorry, I disagree. There is not any issue with CB200. So far, only you two were having issues. There are hundreds possibly thousands of CB200s in use. If there would be an issue, no one would use them. The fact that so many people use them in big planes successfully means that CB200 is much more robust than I thought.


You have had 4 planes and all had an issues, right? Right there is a red flag! Most likely, you made some kind of set up mistake and you repeated it from plane to plane.


If your perfectly healthy servos were tripping the poly fuses, that means you were overloading it. You can't blame CB200 for that.
hpdrifter is offline Find More Posts by hpdrifter
Reply With Quote Quick reply to this message
Old 08-15-2019, 01:08 PM
3D Wiley is offline
Find More Posts by 3D Wiley
Flyin' Low
3D Wiley's Avatar
United States, TX, Dallas
Joined Jun 2011
34 Posts
Quote:
Originally Posted by hpdrifter View Post
You have had 4 planes and all had an issues, right? Right there is a red flag! Most likely, you made some kind of set up mistake and you repeated it from plane to plane.
That just sounds like ZB talking right there.

So this entire debacle screams one thing......the product was developed no taking into account modern aircraft and modern flying styles outside of IMAC, Jets and Circle warriors with old or under sized servos.

In comes the guy's that have larger planes, modern setups and equipment and actually work their planes a little. ZB told me in person at Toledo that most of these products have been around for a great many years.....maybe time for some updates perhaps to serve modern customers better?

In the end we have a vendor that is not interested in serving the best interest of safety and serving its entire customer base with products that fit the customers needs. The vendors continue to belittle their potential customer base aided by fanboys that have no business honestly in the battle. And company representatives choose to degrade, discredit and belittle its customers that were having problems.

This entire thing is a giant fiasco and an odd business model for Jeti as a company. Amazing.
3D Wiley is offline Find More Posts by 3D Wiley
Reply With Quote Quick reply to this message
Old 08-15-2019, 06:05 PM
buckeyeflyer is offline
Find More Posts by buckeyeflyer
Go Bucks!!!
buckeyeflyer's Avatar
United States, OH, Somerset
Joined Nov 2012
2,851 Posts
Quote:
Originally Posted by hpdrifter View Post
You should have said "and for some reason not with most of them".



Sorry, I disagree. There is not any issue with CB200. So far, only you two were having issues. There are hundreds possibly thousands of CB200s in use. If there would be an issue, no one would use them. The fact that so many people use them in big planes successfully means that CB200 is much more robust than I thought.


You have had 4 planes and all had an issues, right? Right there is a red flag! Most likely, you made some kind of set up mistake and you repeated it from plane to plane.


If your perfectly healthy servos were tripping the poly fuses, that means you were overloading it. You can't blame CB200 for that.

Lol 2 people. Your an idiot. I named all the people that I personally knew .. Your welcome to stop by and check my setups Ed.. All of them are exactly the same only with a futaba receiver.. Guess what Ed zero issues since ...

The Servos in the crashed Slick have been in my new 125 extra.. They work perfectly.. So please take you speculating some where else..
buckeyeflyer is offline Find More Posts by buckeyeflyer
Reply With Quote Quick reply to this message
Old 08-15-2019, 08:49 PM
camss69 is offline
Find More Posts by camss69
DDD
camss69's Avatar
Joined Dec 2006
1,667 Posts
Quote:
Originally Posted by buckeyeflyer View Post
Ed now thatís a good post...
Sorry things had to get so heated.. We just
want people to understand that this is a real issue and for some reason not with everyone.

Just want everyone to be safe and enjoy flying.
For a minute I thought you guys were gonna hug it out... guess not lol.
camss69 is offline Find More Posts by camss69
Reply With Quote Quick reply to this message
Old 08-15-2019, 09:21 PM
dhal22 is offline
Find More Posts by dhal22
Registered User
dhal22's Avatar
United States, GA, Roswell
Joined Apr 2009
1,985 Posts
Quote:
Originally Posted by camss69 View Post
For a minute I thought you guys were gonna hug it out... guess not lol.

Nah, then the best thread on fg would end.
dhal22 is offline Find More Posts by dhal22
Reply With Quote Quick reply to this message
Old 08-16-2019, 04:50 AM
ponyboy082662 is offline
Find More Posts by ponyboy082662
wrongwayfeldman
ponyboy082662's Avatar
United States, AL, Florence
Joined Mar 2010
2,338 Posts
Quote:
Originally Posted by dhal22 View Post
Nah, then the best thread on fg would end.
Seriously !!! I hate this dang thread, it's like a car crash on the interstate..I can't stop rubbernecking....hahaha
ponyboy082662 is offline Find More Posts by ponyboy082662
Reply With Quote Quick reply to this message
Old 08-16-2019, 07:11 AM
Jason T is online now
Find More Posts by Jason T
Registered User
Canada, ON, Sudbury
Joined Sep 2015
217 Posts
Quote:
Originally Posted by ponyboy082662 View Post
Seriously !!! I hate this dang thread, it's like a car crash on the interstate..I can't stop rubbernecking....hahaha
I love this thread, and the three pages of posts about trailer tire pressures on the trailer thread haha!!!
Jason T is online now Find More Posts by Jason T
Reply With Quote Quick reply to this message
Old 08-16-2019, 08:51 AM
MarksHangar is online now
Find More Posts by MarksHangar
Registered User
MarksHangar's Avatar
United States, GA, Savannah
Joined May 2014
357 Posts
Anyone know what time the movie starts?
MarksHangar is online now Find More Posts by MarksHangar
Reply With Quote Quick reply to this message
Old 08-16-2019, 11:40 AM
hpdrifter is offline
Find More Posts by hpdrifter
Registered User
United States, UT, Park City
Joined Mar 2009
138 Posts
Quote:
Originally Posted by buckeyeflyer View Post
Lol 2 people. Your an idiot. I named all the people that I personally knew .. Your welcome to stop by and check my setups Ed.. All of them are exactly the same only with a futaba receiver.. Guess what Ed zero issues since ...

The Servos in the crashed Slick have been in my new 125 extra.. They work perfectly.. So please take you speculating some where else..

"the whole story... I watched Dan S. plane go in and I know that Richard Hummel lost one.
Hereís my slick or whatís left of it. I will be posting a video tonight explaining all my issues..
Just talk to two other people last week at my event that had issues but pulled the cb 200 out before they lost there planes."


I stand corrected! Possibly 6


Now, let's say there is min.1000 of CB200s in use world wide. So, 6 is just 0.6%. 99.4% have no problems.


That is a hell of a good record!
hpdrifter is offline Find More Posts by hpdrifter
Reply With Quote Quick reply to this message
Old 08-16-2019, 11:48 AM
buckeyeflyer is offline
Find More Posts by buckeyeflyer
Go Bucks!!!
buckeyeflyer's Avatar
United States, OH, Somerset
Joined Nov 2012
2,851 Posts
Quote:
Originally Posted by camss69 View Post
For a minute I thought you guys were gonna hug it out... guess not lol.
I tried ...
buckeyeflyer is offline Find More Posts by buckeyeflyer
Reply With Quote Quick reply to this message
Old 08-16-2019, 01:18 PM
hpdrifter is offline
Find More Posts by hpdrifter
Registered User
United States, UT, Park City
Joined Mar 2009
138 Posts
Quote:
Originally Posted by buckeyeflyer View Post
Lol 2 people. Your an idiot. I named all the people that I personally knew .. Your welcome to stop by and check my setups Ed.. All of them are exactly the same only with a futaba receiver.. Guess what Ed zero issues since ...

The Servos in the crashed Slick have been in my new 125 extra.. They work perfectly.. So please take you speculating some where else..

I'm glad everything is working for you and most importantly you are safe.


Would be nice and I think a lot of people would appreciate it if you could post some data from your set-up. Like total current your set up draws, voltage, temperature and over all system performance. I'm especially interested about current draw on a single servo you're using. (mine are all obsolete).



Since you appear little bit slow (no offense and don't worry, I'm here for ya) I walk you thru the process:


1) turn on your TX
2) touch the menu
3) find the Analyzer and open it
4) there, you'll see the flight Logs listed by the date
5) open the most recent
6) there, you'll see all flights from that day you made
7) open one

8) choose the variables (current, voltage, temperature)
9) display graph
10) zoom out so we can see entire flight
11) hit the screen capturing switch. Do the same with all variables.
12) while you're at it, choose different variables (signal's strength on both antennas and signal's quality) display it and hit the switch
13) connect your TX to your PC and save all screen shots
14) post your screen shots to FG thread so we can check it up

15) done
hpdrifter is offline Find More Posts by hpdrifter
Reply With Quote Quick reply to this message
Old 08-16-2019, 02:28 PM
DGrant is offline
Find More Posts by DGrant
Just havin' fun!
DGrant's Avatar
United States, CA, Clovis
Joined Apr 2006
521 Posts
Quote:
Originally Posted by hpdrifter View Post
I stand corrected! Possibly 6


Now, let's say there is min.1000 of CB200s in use world wide. So, 6 is just 0.6%. 99.4% have no problems.


That is a hell of a good record!
That would be interesting to know how many are in use. Honestly don't know here, but 1000 sounds like a big stretch. If anyone is so inclined, make a poll thread asking how many users there are of this product.

I would venture a guess there's less then a few dozen in this particular thread that use it.

How about... take your stats of 6 users having problems, and apply it to this thread... if say there's 24 users participating in this thread that use the CB200... that would mean that 25% are having a problem... or say 25% of users "in this thread" are having trouble. That's not a hell of a record.

Curious where you picked up 1000?... just for conversation sake. I have no dog in this fight, but I am curious about the anomaly.
DGrant is offline Find More Posts by DGrant
Reply With Quote Quick reply to this message
Old 08-16-2019, 02:55 PM
jamesrxx951 is offline
Find More Posts by jamesrxx951
Registered User
jamesrxx951's Avatar
toledo ohio
Joined Jan 2009
10,443 Posts
Quote:
Originally Posted by DGrant View Post
That would be interesting to know how many are in use. Honestly don't know here, but 1000 sounds like a big stretch. If anyone is so inclined, make a poll thread asking how many users there are of this product.

I would venture a guess there's less then a few dozen in this particular thread that use it.

How about... take your stats of 6 users having problems, and apply it to this thread... if say there's 24 users participating in this thread that use the CB200... that would mean that 25% are having a problem... or say 25% of users "in this thread" are having trouble. That's not a hell of a record.

Curious where you picked up 1000?... just for conversation sake. I have no dog in this fight, but I am curious about the anomaly.
There also seems to be variables too that lead to the issue that is being reported. Higher ambient temps with high current servos and looks like heavy servo loads. If you don't match up all three, it seems that a problem may never show up (AKA an IMAC only plane) At least from what I gathered in this thread. But once the issue shows up, it appears to show up easier every time like there is damage done from the initial incident.
jamesrxx951 is offline Find More Posts by jamesrxx951
Reply With Quote Quick reply to this message
Old 08-16-2019, 03:00 PM
flyrcjoe13 is offline
Find More Posts by flyrcjoe13
Flyrcjoeís work shop
flyrcjoe13's Avatar
United States, UT, Plain City
Joined Dec 2006
576 Posts
Quote:
Originally Posted by hpdrifter View Post
I'm glad everything is working for you and most importantly you are safe.


Would be nice and I think a lot of people would appreciate it if you could post some data from your set-up. Like total current your set up draws, voltage, temperature and over all system performance. I'm especially interested about current draw on a single servo you're using. (mine are all obsolete).



Since you appear little bit slow (no offense and don't worry, I'm here for ya) I walk you thru the process:


1) turn on your TX
2) touch the menu
3) find the Analyzer and open it
4) there, you'll see the flight Logs listed by the date
5) open the most recent
6) there, you'll see all flights from that day you made
7) open one

8) choose the variables (current, voltage, temperature)
9) display graph
10) zoom out so we can see entire flight
11) hit the screen capturing switch. Do the same with all variables.
12) while you're at it, choose different variables (signal's strength on both antennas and signal's quality) display it and hit the switch
13) connect your TX to your PC and save all screen shots
14) post your screen shots to FG thread so we can check it up

15) done
Obsolete servos or not letís see you post your data and then we can see how truthful you been. Yes I am calling you a liar nobody has seen you at the airfields in years. Thanks Mr. Ed I would also like to see you put together a video showing people how to use the jeti system. Oh sorry thatís right you actually donít use it youíre just a keyboard Jockey. Either you can start showing us your data or you can shut up. Stop asking us to do everything for you.
flyrcjoe13 is offline Find More Posts by flyrcjoe13
Reply With Quote Quick reply to this message


Quick Reply
Message:


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools