logo
Thread Tools
Old 02-05-2006, 02:23 AM
RustyTumbles is offline
Find More Posts by RustyTumbles
Time for something New......
RustyTumbles's Avatar
Newcastle NSW, Australia
Joined Jan 2006
5,050 Posts
Re: New to foam HELP ME..

Quote:
Originally Posted by Fly-guy
Sounds like one of the motor wires isnt connected properly. If one of the three on an outrunner isnt, it will jitter back and forth, because they are an AC motor. Belive me, I've done it
I've re-soldered the + and - wires the only one I haven't touched is the white one in the middle. I'll check it out.
RustyTumbles is offline Find More Posts by RustyTumbles
Reply With Quote Quick reply to this message
Sign up now
to remove ads between posts
Old 02-05-2006, 02:26 AM
RustyTumbles is offline
Find More Posts by RustyTumbles
Time for something New......
RustyTumbles's Avatar
Newcastle NSW, Australia
Joined Jan 2006
5,050 Posts
Re: New to foam HELP ME..

OH by the way it makes a terrible squelling noise while it is jittering.
RustyTumbles is offline Find More Posts by RustyTumbles
Reply With Quote Quick reply to this message
Old 02-05-2006, 02:37 AM
66stang is offline
Find More Posts by 66stang
Fly it like you hate it!
66stang's Avatar
Collinsville, IL
Joined Jan 2006
4,925 Posts
Re: New to foam HELP ME..

Just switch one of the three wires to the motor.. This should fix it.
66stang is offline Find More Posts by 66stang
Reply With Quote Quick reply to this message
Old 02-05-2006, 02:40 AM
RustyTumbles is offline
Find More Posts by RustyTumbles
Time for something New......
RustyTumbles's Avatar
Newcastle NSW, Australia
Joined Jan 2006
5,050 Posts
Re: New to foam HELP ME..

Quote:
Originally Posted by 66stang
Just switch one of the three wires to the motor.. This should fix it.
I did swap the + (red) and - (black) but it did the same in the opposite direction. I'll try swapping the white with the red.
RustyTumbles is offline Find More Posts by RustyTumbles
Reply With Quote Quick reply to this message
Old 02-05-2006, 03:27 AM
RustyTumbles is offline
Find More Posts by RustyTumbles
Time for something New......
RustyTumbles's Avatar
Newcastle NSW, Australia
Joined Jan 2006
5,050 Posts
Re: New to foam HELP ME..

I've tried what you guys have said. The joints in the wiring a strong. I'm not excellent at soldering but the joints are pretty good. I've swapped wires several times and all it does is change the direction on the motor. Even at part throttle it is doing the jitters. I;m thinking it maybe the BEC cutting in and out. Maybe it needs the 3 cell pack. either that or the pack I bought is a dud. What do you guys think???
RustyTumbles is offline Find More Posts by RustyTumbles
Reply With Quote Quick reply to this message
Old 02-05-2006, 03:39 AM
rcdart is offline
Find More Posts by rcdart
Would be, if I could be
rcdart's Avatar
QLD Australia
Joined Jan 2006
4,180 Posts
Re: New to foam HELP ME..

From what I remember, mine did that when I fried my speedie
rcdart is offline Find More Posts by rcdart
Reply With Quote Quick reply to this message
Old 02-05-2006, 03:47 AM
RustyTumbles is offline
Find More Posts by RustyTumbles
Time for something New......
RustyTumbles's Avatar
Newcastle NSW, Australia
Joined Jan 2006
5,050 Posts
Re: New to foam HELP ME..

Quote:
Originally Posted by rcdart
From what I remember, mine did that when I fried my speedie
But it has done it striaght off the bat. All I've done is turn the tx on and plug the battery in. Could that fry it?? Maybe it was dodgy to begin with
RustyTumbles is offline Find More Posts by RustyTumbles
Reply With Quote Quick reply to this message
Old 02-05-2006, 05:06 AM
notorious_benny is offline
Find More Posts by notorious_benny
IMAC wannabe!
notorious_benny's Avatar
Griffith, NSW, Australia
Joined Jan 2006
3,458 Posts
Re: New to foam HELP ME..

Mine wouldnt do anything untill I had power to the rx, do you definitely have power going to your rx?? Are the servos all moving??

I dont know about your ESC but my Jeti had this little switch that turns the BEC to to the rx on. I just cut the switch off and joined the two wires together. Does you ESC have one of these little switches??? Remember the power to the Rx comes from the throttle lead.

When I plugged the main pack into the ESC but didnt have power going into the rx, the ESC got very hot very quick!!!
notorious_benny is offline Find More Posts by notorious_benny
Reply With Quote Quick reply to this message
Old 02-05-2006, 05:50 AM
RustyTumbles is offline
Find More Posts by RustyTumbles
Time for something New......
RustyTumbles's Avatar
Newcastle NSW, Australia
Joined Jan 2006
5,050 Posts
Re: New to foam HELP ME..

Yeah, all servo's work as advertised. The ESC or the battery pack doesn't get hot just the motor. No switches on this on ben, once the pack is plugged power is at the servos and the ESC beeps to say it is armed (if the throttle is in the idle position). Everything works as advertised until you advance the throttle. The it just jitters all over the place. I have a feeling that the BEC in cutting in and stopping the motor, but then the battery recovers and it goes again. I haven't got a working multimeter (blown fuse in mine) so I can't test the pack. I would have thought it would work on 2 cells. Maybe I should try a 3 cell and see. Did yours work on 2 cells or 3????
RustyTumbles is offline Find More Posts by RustyTumbles
Reply With Quote Quick reply to this message
Old 02-05-2006, 05:59 AM
notorious_benny is offline
Find More Posts by notorious_benny
IMAC wannabe!
notorious_benny's Avatar
Griffith, NSW, Australia
Joined Jan 2006
3,458 Posts
Re: New to foam HELP ME..

Mine works on both 2 and 3 cells. ( the ESC senses how many)

I trialled it on the bench (only for 10 seconds) with one of my fromeco li ions which are 2 cell and it worked fine.

For flying I use 3 cell packs, I have one tanic pack which is 830mah and a crappy GWS 1300 pack. Both work fine. I doubt your battery is fried, just stick it on the charger and see if its resting voltage is over 8 volts. It is probably a bummed ESC but I am no expert. I had a little trouble getting mine going at first as well.
notorious_benny is offline Find More Posts by notorious_benny
Reply With Quote Quick reply to this message
Old 02-05-2006, 06:06 AM
RustyTumbles is offline
Find More Posts by RustyTumbles
Time for something New......
RustyTumbles's Avatar
Newcastle NSW, Australia
Joined Jan 2006
5,050 Posts
Re: New to foam HELP ME..

Yeah, the charger says a touch over 8.3V when fully charged. I put it on twice after the motor did it's thing the first time. So I'm pretty confident it's not the pack.
RustyTumbles is offline Find More Posts by RustyTumbles
Reply With Quote Quick reply to this message
Old 02-05-2006, 06:31 AM
towball is offline
Find More Posts by towball
Registered User
towball's Avatar
Australia
Joined Jan 2006
380 Posts
Re: New to foam HELP ME..

Quote:
Originally Posted by RustyTumbles
Thanks guys,

I am really itchin' to get this thing going. Yeah it is the aileron servo holding me up. Also I'm having some problems with the motor and speed control. The speed control has 3 wire that go to the motor. 1 red, 1 black, and 1 white. But the motor just has 3 black wires. Which ones go where???
Lets start from the very beginning!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!1
Complete information required
What motor Brand, Brushless etc
What Speedy, amp rating and brand
What battery lipo?? ma?? voltage


Doesnt where the wires go as long as it tirns the right direction.. If not just swap two wires, any two wires..

My advice for anyone getting a foamy of Shocky size or the ultimate bipe is...
- Axi 2208/34 brushless motor
- Castle 10 Speedy or Jeti Advance 18 3P
- Jeti Rex MPD receiver
- Lipo Batteries, 830ma, 11.1volt - http://www.rclithiumpower.com/store/item.asp?itm=3
or the dual sky lipo 650ma or 1050ma
- Most of what you need is available from - http://shop.eflypower.com/ or contact Mike on the contact us tab

Towball
towball is offline Find More Posts by towball
Reply With Quote Quick reply to this message
Old 02-05-2006, 06:37 AM
notorious_benny is offline
Find More Posts by notorious_benny
IMAC wannabe!
notorious_benny's Avatar
Griffith, NSW, Australia
Joined Jan 2006
3,458 Posts
Re: New to foam HELP ME..

Problem is that he has already shelled out dough for other stuff Barrie. I got all my gear from eflypower and I must say I am really happy. I got everything you recommended I get actually.
notorious_benny is offline Find More Posts by notorious_benny
Reply With Quote Quick reply to this message
Old 02-05-2006, 06:40 AM
towball is offline
Find More Posts by towball
Registered User
towball's Avatar
Australia
Joined Jan 2006
380 Posts
Re: New to foam HELP ME..

Gidday Ben

Thats Ok we will work with what he has.

Just need to start from the start..............

Towball
towball is offline Find More Posts by towball
Reply With Quote Quick reply to this message
Old 02-05-2006, 06:59 AM
RustyTumbles is offline
Find More Posts by RustyTumbles
Time for something New......
RustyTumbles's Avatar
Newcastle NSW, Australia
Joined Jan 2006
5,050 Posts
Re: New to foam HELP ME..

Quote:
Originally Posted by towball
Lets start from the very beginning!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!1
Complete information required
What motor Brand, Brushless etc
What Speedy, amp rating and brand
What battery lipo?? ma?? voltage


Doesnt where the wires go as long as it tirns the right direction.. If not just swap two wires, any two wires..

My advice for anyone getting a foamy of Shocky size or the ultimate bipe is...
- Axi 2208/34 brushless motor
- Castle 10 Speedy or Jeti Advance 18 3P
- Jeti Rex MPD receiver
- Lipo Batteries, 830ma, 11.1volt - http://www.rclithiumpower.com/store/item.asp?itm=3
or the dual sky lipo 650ma or 1050ma
- Most of what you need is available from - http://shop.eflypower.com/ or contact Mike on the contact us tab

Towball
Ok,

Motor: Ultrafly B/06/10 brushless outrunner
ESC: typhoon 15 Amp sensorless
Prop: 10x4.7
Battery: Lion electric 7.4 2cell 1200MAh (only one I could find locally)
RustyTumbles is offline Find More Posts by RustyTumbles
Reply With Quote Quick reply to this message


Quick Reply
Message:


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Foamy Season is here - Milling Depron Foam -> A How To Matchless Foamies 98 04-01-2010 10:43 PM
Foam wing repair mark786 Workshop Skills 9 06-21-2007 01:53 PM
foam Vs Built up on 40% ARF Dangerous Dan General Discussion 23 06-17-2007 11:41 AM
The GREAT "Let's fly foam where we shouldn't" Thread! madmax General Discussion - Electrics 18 05-19-2006 03:10 PM
Using blue foam for Ribs??? Help with some pics torquen General Discussion 9 03-17-2006 12:42 AM