logo
Thread Tools
Old 03-14-2010, 07:33 AM
Dennis Seiferheld is offline
Find More Posts by Dennis Seiferheld
Registered User
Palm Coast, FL
Joined Mar 2006
57 Posts
Need Assistance w/Carb and/or EI

I'm running my engine with a brand new E.I. When I start the engine, I can get to 5,200 rpm's. If I advance the throttle past this point, engine bogs down (sounds rich) and will quit. Getting a decent idle around 1,900 rpm.

Any changes to the high speed needle makes little difference whatsoever. I've taken the carb apart several times. Considering changing the interval pump adjustment in case I'm getting to much gas.

Now I'm wondering if perhaps the E.I. is breaking down when it approaches the 5,200 rpm mark...although I doubt it.

I don't know where to turn. Any suggestions would be appreciated.

Dennis
Dennis Seiferheld is offline Find More Posts by Dennis Seiferheld
Reply With Quote Quick reply to this message
Sign up now
to remove ads between posts
Old 03-14-2010, 08:37 AM
Robotech is offline
Find More Posts by Robotech
Registered User
Robotech's Avatar
United States, AR, Pine Bluff
Joined Aug 2006
3,861 Posts
Re: Need Assistance w/Carb and/or EI

Well, since you didn't mention it, someone has to ask the obvious. How about your ignition battery? A low battery would give the symptoms you describe. Have you checked it? Under a load?
Robotech is offline Find More Posts by Robotech
Reply With Quote Quick reply to this message
Old 03-14-2010, 09:59 AM
SunDevilPilot1 is offline
Find More Posts by SunDevilPilot1
Registered User
SunDevilPilot1's Avatar
Gilbert, AZ
Joined Oct 2007
288 Posts
Re: Need Assistance w/Carb and/or EI

Check the connection between the Hall Sensor and the Ignition Module. You may have the connection backwards which will cause the mentioned symptom.

SunDevilPilot
SunDevilPilot1 is offline Find More Posts by SunDevilPilot1
Reply With Quote Quick reply to this message
Old 03-14-2010, 10:35 AM
Dennis Seiferheld is offline
Find More Posts by Dennis Seiferheld
Registered User
Palm Coast, FL
Joined Mar 2006
57 Posts
Re: Need Assistance w/Carb and/or EI

I have not checked the battery under load, but it's 2,400 mah and fully charged. If the battery was the issue, wouldn't the ignition not work at all.

Regarding the module wiring, it locks into the connector that came with the RCEXl ignition. Is it possible for the ignition to run if it is connected backwards? I wouldn't think so, but don't know.

Thanks.
Dennis Seiferheld is offline Find More Posts by Dennis Seiferheld
Reply With Quote Quick reply to this message
Old 03-14-2010, 10:46 AM
SunDevilPilot1 is offline
Find More Posts by SunDevilPilot1
Registered User
SunDevilPilot1's Avatar
Gilbert, AZ
Joined Oct 2007
288 Posts
Re: Need Assistance w/Carb and/or EI

It is possible....Will cause what you are describing. Just something easy to check.

SunDevilPilot
SunDevilPilot1 is offline Find More Posts by SunDevilPilot1
Reply With Quote Quick reply to this message
Old 03-14-2010, 11:12 AM
DEVZAK9 is offline
Find More Posts by DEVZAK9
Crashen em and Bashen em
DEVZAK9's Avatar
Trying to fly this dang yak
Joined Nov 2006
4,390 Posts
Re: Need Assistance w/Carb and/or EI

I had the same problem on one of my motors the sensor wasnt in the right location
DEVZAK9 is offline Find More Posts by DEVZAK9
Reply With Quote Quick reply to this message
Old 03-14-2010, 12:25 PM
Al Lewis is offline
Find More Posts by Al Lewis
Registered User
Al Lewis's Avatar
Port Orchard, WA
Joined Nov 2007
6,910 Posts
Re: Need Assistance w/Carb and/or EI

What EI are you running and at what timing setting? Also, have you taken out your high end needle and blown air through it to make sure it isn't clogged and that it's set right?
Al Lewis is offline Find More Posts by Al Lewis
Last edited by Al Lewis; 03-14-2010 at 12:48 PM.
Reply With Quote Quick reply to this message
Old 03-14-2010, 02:15 PM
jack strickland is offline
Find More Posts by jack strickland
jack strickland's Avatar
Marietta Oklahoma
Joined Jan 2007
943 Posts
Re: Need Assistance w/Carb and/or EI

Quote:
Originally Posted by Dennis Seiferheld View Post
I'm running my engine with a brand new E.I. When I start the engine, I can get to 5,200 rpm's. If I advance the throttle past this point, engine bogs down (sounds rich) and will quit. Getting a decent idle around 1,900 rpm.

Any changes to the high speed needle makes little difference whatsoever. I've taken the carb apart several times. Considering changing the interval pump adjustment in case I'm getting to much gas.

Now I'm wondering if perhaps the E.I. is breaking down when it approaches the 5,200 rpm mark...although I doubt it.

I don't know where to turn. Any suggestions would be appreciated.

Dennis
What engine, and prop are you talking about?
jack strickland is offline Find More Posts by jack strickland
Reply With Quote Quick reply to this message
Old 03-14-2010, 03:22 PM
dmcquinn is online now
Find More Posts by dmcquinn
Registered User
dmcquinn's Avatar
USA, MO, Chesterfield
Joined Apr 2007
1,123 Posts
Re: Need Assistance w/Carb and/or EI

A weak ignition battery will often have enough juice to run at low throttle, but fail at high throttle (more sparks per second). Or more often they will run the engine for a few seconds and then quit regardless of rpm.
dmcquinn is online now Find More Posts by dmcquinn
Reply With Quote Quick reply to this message
Old 03-14-2010, 03:27 PM
Al Lewis is offline
Find More Posts by Al Lewis
Registered User
Al Lewis's Avatar
Port Orchard, WA
Joined Nov 2007
6,910 Posts
Re: Need Assistance w/Carb and/or EI

Bad plug, bad ignition, wrong timing, plugged hi needle circuit, wrong needle setting. Could be any of those but without more information there's no way of telling.
Al Lewis is offline Find More Posts by Al Lewis
Reply With Quote Quick reply to this message
Old 03-14-2010, 04:05 PM
Dennis Seiferheld is offline
Find More Posts by Dennis Seiferheld
Registered User
Palm Coast, FL
Joined Mar 2006
57 Posts
Re: Need Assistance w/Carb and/or EI

Engine is a 3MM TOC 53cc.

Brand New RCEXEL Ignition, brand new spark plug, 2200 mah Nicad. Menz 22-8 prop. Carb has been completely blow out, but will try again. I'll also try to change the the timing...currently set at 28 btdc. Would you suggest moving it up, or retadring the timing a few degrees? Carb settings at 1 1/2 turns for both hi & low per operating instructions...
Dennis Seiferheld is offline Find More Posts by Dennis Seiferheld
Reply With Quote Quick reply to this message
Old 03-14-2010, 04:23 PM
Al Lewis is offline
Find More Posts by Al Lewis
Registered User
Al Lewis's Avatar
Port Orchard, WA
Joined Nov 2007
6,910 Posts
Re: Need Assistance w/Carb and/or EI

Timing is perfect, don't touch it. Forget the "factory settings" for the carb unless you live next door to the factory. You must tune the engine!!! Odds are you're way lean or rich on the top end. If you have the white China plug that came with the engine toss it and put in a NGK CM6 plug. Make sure the cap is pushed all the way down on the plug around the hex. Then let us know how it runs. What prop are you running??
Al Lewis is offline Find More Posts by Al Lewis
Last edited by Al Lewis; 03-14-2010 at 04:32 PM.
Reply With Quote Quick reply to this message
Old 03-14-2010, 05:01 PM
rcign is offline
Find More Posts by rcign
Bad-ass Super Contributor!
rcign's Avatar
Williams, Az USA
Joined Jan 2006
2,439 Posts
Re: Need Assistance w/Carb and/or EI

He said the prop is a 22-8...No mention of WHICH engine...If the engine is a DLE30 that's all it will do...
I would like to see someone plug an RC EXL ignition sensor in backwards unless the locator was cut off...
rcign is offline Find More Posts by rcign
Reply With Quote Quick reply to this message
Old 03-14-2010, 05:37 PM
Dennis Seiferheld is offline
Find More Posts by Dennis Seiferheld
Registered User
Palm Coast, FL
Joined Mar 2006
57 Posts
Re: Need Assistance w/Carb and/or EI

  • Menz 22-8
Dennis Seiferheld is offline Find More Posts by Dennis Seiferheld
Reply With Quote Quick reply to this message
Old 03-14-2010, 05:55 PM
Al Lewis is offline
Find More Posts by Al Lewis
Registered User
Al Lewis's Avatar
Port Orchard, WA
Joined Nov 2007
6,910 Posts
Re: Need Assistance w/Carb and/or EI

Quote:
Originally Posted by rcign View Post
He said the prop is a 22-8...No mention of WHICH engine...If the engine is a DLE30 that's all it will do...
I would like to see someone plug an RC EXL ignition sensor in backwards unless the locator was cut off...
It's a 3MM 53 cc Ralph. With the reed hop up kit and a Bowman ring mine will spin a Vess 23A at about 7200 rpm.
Al Lewis is offline Find More Posts by Al Lewis
Reply With Quote Quick reply to this message


Quick Reply
Message:


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Need assistance with an MT ENGINE? ask HERE! SleepyC Gas Engines 63 09-30-2011 01:03 PM
Servo Set Up Assistance PilotCK Onboard Electronics 7 01-01-2010 03:38 PM
cannister/header coupler assistance needed propchief Gas Engines 9 10-22-2008 05:45 PM
Assistance PLEAZE! staudman Gas Engines 7 09-25-2008 07:49 AM
AutoCAD assistance please JAS General Discussion 29 01-27-2008 05:55 PM